Need help to repair EMX5016CF mixer...

AG is a multi-purpose, high-resolution mixer and USB audio interface designed to elevate the creative, audio experience for webcasters / podcasters, gamers, mobile musicians, music producers and more. This section is also for Yamaha's MG series of mixers.

Moderators: parametric, Derek, Fozzer, Saul

chikov
Posts: 1
Joined: Sat May 27, 2017 11:57 pm

Need help to repair EMX5016CF mixer...

Unread post by chikov » Sun May 28, 2017 12:01 am

I was asked to fix powered Yamaha mixing console. It has 2 problems. The biggest one is that there is no output. When I turn in on, almost instantly it shuts down. it sounds that RY401 safety relay clicks and cuts off the power to the rest of the PC boards. When I disconnect the PA board (via 15VDC ribbon cable) the power stays on. Another thing, orange +46VDC terminal, when you plug the PA board, reads close to 68V, but when I unplug the orange wire it drops down to normal +46V. I see no burnt spots or parts and testing the transistors on PA board (if I am doing it correctly) does not show any problems. Does anyone have an experience with solving this kind of problems? Where should I be looking for a source of the problem? I bought of the internet Service manual with schematic, but it did not help much.
second problem - the AUX1 and AUX2 do not have any signal on output, but It might be a separate issue, I'd like to get it to amplify first :-). If you need to see any schematics, I will be happy to post it too.
Thank you.
Alex.

User avatar
Saul
Site Admin
Site Admin
Posts: 7504
Joined: Sun Feb 01, 2004 1:00 am
Contact:
Ireland

Re: Need help to repair EMX5016CF mixer...

Unread post by Saul » Sun May 28, 2017 8:26 am

Hi Chikov

Welcome to the forum :)

Not an electronics wizard myself so would not be able to point you in the right direction. We do have some very clever electronics guys on the forum but I think their time is limited due to work, family etc so will have to wait and see if one of them can help you out.

It does seem to me though that you have isolated at least part of the problem in that "When I disconnect the PA board (via 15VDC ribbon cable) the power stays on" so perhaps concentrate your efforts either examining the PA board for failed components or even replace it altogether, which is what we tend to do in IT these days. It's quicker and usually cheaper to replace than diagnose and then replace parts at component level.

If all the voltages "coming into" the PA board are correct then there is little to no chance that a replacement would be damage upon install?

You will know far more about this than me but I think you may be second guessing yourself. Sounds to me like you do know what your doing so trust your own judgement?
Saul
Site Admin
Sign up to the Newsletter
FREE Home Recording Training Video Course
Follow me on Twitter @YamahaMusicians
Follow Us On Facebook
Epiphone EJ-200CE/Taylor 114e ES2/Yamaha FG830/Roland Juno DS88/Pianoteq Pro/Amplitube 3.0/Apple iPad Air 2/Apple iMac 27"/GarageBand 10.0.3/Logic Pro X/Absynth 5/Ableton Live 8/KRK Rokit RP5 G3 Monitors/Focusrite Scarlett2i2 2nd gen
Mac & PC Computer Repairs, Upgrades. Web Hosting, Installation and Design www.thegraphicscompany.uk

Post Reply

Return to “Yamaha Mixers Forum - AG/MG Mixer Range”

Who is online

Users browsing this forum: No registered users and 1 guest